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Change summary 
Version Date Change description 

16 04 November 2019 Appendix added for troubleshooting for high number of nuisance FIP faults. 
Added step to check FIP relay resistance. 

15  05 May 2019  Electronic submissions are not required to be signed 
This document was created using Technical Instruction Template C-TEMP0168 Version 5. 

  



 
 Firemon Alarm Signalling Equipment (ASE) Installation Checklist Technical Instruction  

TI-0157 Version 16: Effective 04 November 2019 3 of 39 

 

Table of contents 
1 Purpose ...................................................................................................................................... 4 
2 Background ............................................................................................................................... 4 
3 Scope ......................................................................................................................................... 4 
4 Responsibility ............................................................................................................................ 4 
5 Legal obligations ....................................................................................................................... 7 
5.1 Managing an isolated alarm system, partial isolation or temporary disconnection: Alternative 
fire safety procedures ......................................................................................................................................... 8 
5.2 Can an ASE (or its separate inputs) be temporarily disconnected? ........................................... 8 
5.3 Can an ASE be permanently disconnected? .............................................................................. 8 
6 How to become an Airservices Certified Maintainer or ASE key-holder............................. 8 
7 Hardware configuration ............................................................................................................ 9 
7.1 RM3118 3G/4G Hardware configuration..................................................................................... 9 
7.2 RM3118 Lisa (legacy Q1-2018 to Q2-2019) Hardware configuration ........................................ 9 
7.3 RM2118 (legacy 2012 to Q1-2018) Hardware configuration .................................................... 10 
8 Acceptance criteria ................................................................................................................. 10 
9 ASE interfacing ....................................................................................................................... 11 
9.1 FIP-ASE interfacing................................................................................................................... 11 
9.2 ASE-Communications Network interfacing ............................................................................... 13 
10 Recommended antenna installation ..................................................................................... 13 
11 New RM3118 dual SIM ASE installation checklist ............................................................... 14 
11.1 ASE Configuration using ASE Maintenance ............................................................................. 15 
11.2 RM3118 dual SIM ASE installation checklist ............................................................................ 22 
12 Disconnecting and reconnecting of an ASE ........................................................................ 24 
13 Replacement ASE ................................................................................................................... 25 
14 Replacement of a single failed ASE SIM .............................................................................. 25 
15 Misuse of Airservices SIMs .................................................................................................... 25 
16 Alteration of Service ............................................................................................................... 26 
17 ASE Decommissioning ........................................................................................................... 29 
18 Definitions ................................................................................................................................ 30 
19 References ............................................................................................................................... 30 
Appendix A How to backup or restore RM3118 dual SIM ASE configuration? ..................................... 31 
A.1 ASE Maintenance Software Installation .................................................................................... 31 
Appendix B ARFFS Contact details ........................................................................................................... 36 
Appendix C Notification Form 204 Explanations & ASE Status Screen ................................................ 37 
Appendix D Notification Form 204 High number of FIP faults ................................................................ 39 

 



 
 Firemon Alarm Signalling Equipment (ASE) Installation Checklist Technical Instruction  

4 of 39 Version 16: Effective 04 November 2019 TI-0157 

 

1 Purpose 
This document defines the checks to be completed by the installer during the 
installation, modification and decommissioning of Alarm Signalling Equipment (ASE) 
prior to its commissioning into the Fire Alarm Monitoring System. 

2 Background  
The National Broadband Network (NBN) is replacing most existing landline phone and 
internet networks across Australia. As the NBN becomes available, the copper network 
is being switched off and no longer accessible. The NBN roll-out will directly affect how 
Airservices monitors fire alarms.  A new generation Alarm Signalling Equipment (ASE) 
device called the Romteck RM3118 will be rolled out to replace the RM2118 unit 
currently installed in buildings. The RM3118 has dual SIMs, which the RM3118 will 
utilise to access the new dual communications paths of the alarm monitoring network.  
The network is run as two virtual private networks utilising Telstra and Optus.  The 
RM3118 ASE has the capability of connecting to both networks via two SIM cards. 
Airservices will supply these SIMs for the RM3118 ASEs. 

The new RM3118 is compatible with 3G/4G.  It is predicted that the first 3G/4G units 
will begin to appear in premises from Q2 2019. Every RM2118 ASEs across the fleet 
should be replaced with the RM3118 3G/4G. Priority will be given to current NBN sites 
and established premises connecting for the first time. The rollout should take 
approximately 18 months, finishing in 2020.  

The existing 3G (only) RM3118 Lisa ASEs will remain until either their failure or when 
3G is decommissioned at some point in the future, at which stage they will need to be 
replaced with the 3G/4G model.   

The old RM2118 ASE will continue to use PSTN and Telstra SIM (with Telstra Shared 
APN with implementation code GPCORPB3, call 13 22 00 to confirm) supplied by the 
customer.  Please note it is the owner of the RM2118 Telstra services (Mobile 
Broadband and PSTN), has the responsibility to pay for and maintain these services. 
Failure to do so may result in their facility being unmonitored. 

This document is to be used during the installation of each ASE prior to alarms being 
put into operational use. It is also to be used for any modifications to ASEs including 
relocations, replacements and input modifications. 

3 Scope 
This document applies to both the Contractor/Installer/Customers and Airservices 
Australia personnel in preparation for commissioning of an ASE. 

It summarises test results captured as part of installation procedures at a single ASE 
site. 

4 Responsibility 
During the time that an ASE is not fully operational, it is vital for the customer to put 
alternative fire safety protection in place to ensure an appropriate level of fire safety 
during the outage.  
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To assist all building owners and managers to know their rights and responsibilities in 
relation to automatic alarm monitoring, an information guide (Monitored Automatic 
Alarms) has been developed as a joint initiative by the Victorian Building Authority, 
CFA, MFB, ADT, Chubb and Romteck GRID. 

 

It is the responsibility of the customer to: 
1. Must be aware and comply with all Building Regulations. 

2. If their monitored automatic alarm system is not fully operational, it is vital to put 
alternative fire safety procedures in place to ensure an appropriate level of fire 
safety during this period. 

3. As outlined in How to Apply for Airservices Automatic Fire Alarm Monitoring, for 
new installations or upgrading from a RM2118 to a RM3118, ensure an Application 
for Automatic Fire Alarm Monitoring Service form has been received by Airservices.   
a. Wait for written approval from arfffirealarmmonitoring@airservicesaustralia.com.   
b. Provide local ARFFS staff with keys and other applicable information about the 

building. 
c. Order the ASE and all associated equipment as defined in section 7. 
d. Organise an Airservices Certified Maintainer to configure and install the ASE.  A 

list of accredited installers is available via: 
Airservices_ASE_Installers  

e. Airservices will send the Telstra and Optus SIMs to your nominated Airservices 
Certified Maintainer. 

f. Ensure the Installation Checklist in Section 11 is completed and has been e-
mailed to Airservices by your Airservices Certified Maintainer. 

g. The Airservices Certified Maintainer is to organise a suitable date and time to 
perform end-to-end testing with Airservices. 

h. A confirmation email will be provided by Airservices to notify the customer that 
commissioning has been completed successfully. 

4. To modify the Services monitored by ARFF, an Alteration of Service form must be 
submitted to arfffirealarmmonitoring@airservicesaustralia.com. Section 16 checklist 
shall be used to commission the new input(s).  

5. Once an ASE is installed, a building permit from a registered building surveyor must 
be obtained to disconnect it.  To decommission an ASE, a Removal of Service form 
must be submitted to arfffirealarmmonitoring@airservicesaustralia.com.  Section 17 
ASE Decommissioning checklist must be completed. 

6. An inspection and testing of a completed installation may be carried out by ARFFS. 
When a re-inspection of an ASE is required due to the installation not complying 
fully with the installation checklists or the standard of work for some reason is 
unacceptable at the time of the inspection, a re-inspection fee may be levied on the 
customer. 

7. Ensure the installation, maintenance and repair of ASEs complies with the 
requirements of the relevant Australian Standards. 

8. The ASE configuration is used to rebuild a failed ASE to meet Australian Standard 
restoration times. The ASE configuration is to be archived and stored as per the 
customer’s company’s policy.  Airservices takes no responsibility for archiving or 
storage of the ASE configuration.   

http://www.mfb.vic.gov.au/Media/docs/Monitored%20Automatic%20Alarms-a35b6a75-e1e9-4cd9-aa5a-ebc131bfb7ad-0.pdf
http://www.mfb.vic.gov.au/Media/docs/Monitored%20Automatic%20Alarms-a35b6a75-e1e9-4cd9-aa5a-ebc131bfb7ad-0.pdf
http://www.airservicesaustralia.com/wp-content/uploads/How-to-Apply-for-Automatic-Fire-Alarm-Monitoring.pdf
http://www.airservicesaustralia.com/wp-content/uploads/Application-for-Automatic-Fire-Alarm-Monitoring.pdf
http://www.airservicesaustralia.com/wp-content/uploads/Application-for-Automatic-Fire-Alarm-Monitoring.pdf
mailto:arfffirealarmmonitoring@airservicesaustralia.com
https://www.airservicesaustralia.com/wp-content/uploads/Airservices_ASE_Installers.pdf
http://www.airservicesaustralia.com/wp-content/uploads/Application-for-Automatic-Fire-Alarm-Monitoring.pdf
mailto:arfffirealarmmonitoring@airservicesaustralia.com
http://www.airservicesaustralia.com/wp-content/uploads/Application-for-Automatic-Fire-Alarm-Monitoring.pdf
mailto:arfffirealarmmonitoring@airservicesaustralia.com
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Note: no routine maintenance is required specifically for the ASEs.  End-to-end 
testing of the ASE is performed as part of the monthly Australian Standards Fire 
Alarm checks (AS1851-2012). 

 

Romteck Australia (https://www.romteck.com/) will supply: 

1. New and replacement hardware as per section 7. 

2. Manage ASE and associated equipment Warranty provisions.  

3. ASE Maintenance Configuration and Diagnostics Software for ASE and FSE 
Devices Operators Manual, version Revision 0.5 or greater (internal link MAN-709) 

4. ASE RM3118 Alarm Signalling Equipment (ASE) Operation and Installation 
Manual, Revision 0.4 or greater (internal link RM3118) 

5. RM2118 GPRS/HSDPA Alarm Signalling Equipment (ASE) Operation and 
Installation Manual, Revision 0.8 or greater (internal link MAN-639) 

It is the responsibility of the installer/maintainer technician to: 

1. Understand that while a monitored automatic alarm system is not fully operational, 
it is vital to put alternative fire safety procedures in place to ensure an appropriate 
level of fire safety during this period. 

2. Diligently follow the instructions contained within this document where applicable. 

3. The ASE is fitted with an electronic key, the maintainer is to retain a record of who 
those keys are assigned to. Will not give the key to anyone else to use. It is only for 
your use in accordance with your operational need and work requirement.  

4. Routine servicing end-to-end system checks are to be performed as part of the 
AS1851 monthly FIP checks. 

5. Maintain after hours or emergency contact numbers for the building.  When a fault 
is detected in an ASE or FIP which requires repairs to be undertaken, every effort 
must be made to complete the repairs as soon as possible.   

6. Hold sufficient spare ASEs to meet Australian Standards restoration times. 

7. Section 11 checklist shall be used to configure, install and commission a new ASE 
RM3118 or upgrading from a RM2118 to a RM3118. 

8. Should an existing ASE be disconnected and reconnected for any reason, upon the 
reconnection the Section 12 checks shall be conducted and emailed to Airservices. 

9. An e-mail must be sent to ARFFS when isolations are planned and likely to be over 
an extended period.  Unplanned short term isolations, the technician may advise 
ARFFS via phone. 

10. Arrange a time to perform live end-to-end commissioning testing.  Note: ‘Live end-
to-end’ commissioning testing activities occurs during normal business hours 
(Australian Eastern Standard Time).   

11. Perform live end-to-end commissioning testing.  Commissioning involves testing the 
primary and secondary communication paths and their signal strength. An end-to-
end test is performed from the FIP through to the ARFFS station. All inputs 
connected to the ASE must be tested, including the Alarm, Fault and Zone Isolate. 

12. Provide the Customer a backup of the ASE configuration. 

https://www.romteck.com/
http://fmamwww/osgdoco/search.phtml?format=verbose&docnum=man-709
http://fmamwww/osgdoco/search.phtml?format=verbose&docnum=RM3118
http://fmamwww/osgdoco/search.phtml?format=verbose&docnum=man-639
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It is the responsibility of an ASE key-holder to: 
1. Understand that while a monitored automatic alarm system is not fully operational, 

it is vital to put alternative fire safety procedures in place to ensure an appropriate 
level of fire safety during this period. 

2. Diligently follow the instructions contained within this document where applicable. 

3. The ASE is fitted with an electronic key, the key-holder is to retain a record of who 
those keys are assigned to.  Will not give the key to anyone else to use. It is only 
for your use in accordance with your operational need and work requirement.  

4. Routine servicing end-to-end system checks are to be performed as part of the 
AS1851 monthly FIP checks. 

5. An e-mail must be sent to ARFFS when isolations are planned and likely to be over 
an extended period.  For unplanned short term isolations, the technician may 
advise ARFFS via phone. 

 
It is the responsibility of Airservices to: 

1. Provide technicians with a single point of contact for the Airservices System.  This 
support is available business hours Australian Eastern Standard Time via 
arffsystemsupport@airservicesaustralia.com. 

2. Provide the Telstra SIM, Optus SIM and ASE configuration.  

3. For new installations, to create an alarm shell in Firemon.  

4. Local ARFFS staff will collect Building keys and other routine information about the 
building. 

5. Assist in performing live end-to-end commissioning testing. 

6. Generate an internal Commissioning Test Report.  

7. Provide a commissioning report to the Customer. 

5 Legal obligations 
The customer and technicians must comply with all state and territory regulations. 

Fire alarm systems are complex in design and need to be maintained by a reputable 
fire maintenance company that has expertise in this field. 

It is now an offence in most states and territories to damage or interfere with a fire 
indicator panel or other apparatus that transmits the signal to the fire services 
(monitored automatic alarm system) without reasonable excuse. Interference of this 
kind includes any action that causes the transmission of the signal to the fire service to 
be isolated, disconnected or disabled. This means that interfering with the ASE without 
a reasonable excuse is also an offence.  Refer to Monitored Automatic Guidelines 
(Monitored Automatic Alarms) for more advice on managing an ASE. 

Airservices recommends the customer adopt a minimum isolation policy.  ASE 
isolations are not to be made to prevent false alarms from normal day to day activities.  

mailto:arffsystemsupport@airservicesaustralia.com
http://www.mfb.vic.gov.au/Media/docs/Monitored%20Automatic%20Alarms-a35b6a75-e1e9-4cd9-aa5a-ebc131bfb7ad-0.pdf
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If the monitored automatic alarm system is not fully operational, it is vital for the 
customer to put alternative fire safety procedures in place to ensure an appropriate 
level of fire safety during this period. 

5.1 Managing an isolated alarm system, partial isolation or 
temporary disconnection: Alternative fire safety 
procedures 
ASE isolations are not to be made to prevent false alarms from normal day to day 
activities. 

Follow the instructions provided by the relevant building surveyor with the building 
permit or occupancy permit. If these are not provided, please consider the actions 
outlined in Monitored Automatic Guidelines (Monitored Automatic Alarms). 

5.2 Can an ASE (or its separate inputs) be temporarily 
disconnected? 
For emergency work (e.g. in the case of equipment breakdown) or for prolonged 
maintenance requirements that require the ASE or its separate inputs to be 
disconnected, Airservices may agree to a written request to disconnect a ASE for a 
maximum of 24 hours without a building permit.  For all other temporary 
disconnections, a building permit must be obtained and a copy provided to Airservices 
together with a reconnection date or best estimate for the length of the disconnection. 
Examples of when temporary disconnections are required:  

• for structural renovation affecting the entire site protected by the ASE.  

• for non-occupancy of building – ensure the site and/or building is made secure. 

5.3 Can an ASE be permanently disconnected? 
Once an ASE is installed, a building permit from a registered building surveyor must be 
obtained to disconnect an ASE.  

6 How to become an Airservices Certified 
Maintainer or ASE key-holder 
Fire alarm systems are complex in design and need to be maintained by a reputable 
fire maintenance company that has expertise in this field.  The Airservices Certification 
process is a necessary part of the briefing the technicians must undergo before 
working on an ASE connected to the Airservices system. It is essential for the customer 
to confirm their technicians have had the minimum training.  The certification is valid for 
5 years. Upon expiry of the certification it will be required to be refreshed and the 
assessment retaken.  Airservices Certified Maintainer or ASE key-holder request form 
is available via the following link TI-0223. 

http://www.mfb.vic.gov.au/Media/docs/Monitored%20Automatic%20Alarms-a35b6a75-e1e9-4cd9-aa5a-ebc131bfb7ad-0.pdf
http://www.airservicesaustralia.com/wp-content/uploads/TI-0223.pdf
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7 Hardware configuration 

7.1 RM3118 3G/4G Hardware configuration 
Order the following equipment directly from Romteck Australia. 
37 Collingwood St, Osborne Park WA 6017 Phone: +61 8 9244 3011  

Airservices standard configuration includes the following hardware: 

New 
Quantity 

Replacement 
Quantity 

Equipment 

1 1 
1 x ASE MK III - RM3118-WIP-WIP-ASE-F No box 
engraving, Touch Key, Telit 4G modem 
configured to accept keys from ALL key issuers 

2 2 2 x PID 27389 Benelec 024584 RF Antenna MultiBand 
3G/4G Dipole 3dB 3m 

2 2 2 x PID 9988 Benelec 02729 RF Bracket Patch Cellular 

1 1 1 x ASE-EOLRB End Of Line Resistor Board with Fixed 
screw terminals. 

2 2 Airservices will supply the Telstra and Optus SIMs for the 
RM3118 ASEs. 

Note: The old RM2118 single 3G antenna can NOT be re-used as its bandwidth does 
not cover the Telstra and Optus 4G frequencies.  

Note: If there is poor mobile phone signal on site a 3 or 5 meter coaxial cable may be 
required. 

7.1.1 Touch Keys 
The RM3118 ASEs use a Touch Key for access to key Test and key Isolate. 
Airservices is a Key Issuer and can issue keys with the key issuer code of ASA. Touch 
Keys may only be issued to Airservices Certified Maintainers or ASE key-holders. 
Refer to Section 6. 

Only valid keys may be used on the RM3118 ASE. ASEs monitored by ARFFS are 
configured to accept keys from ALL key issuers. 

Firemon records an audit trail of when a key is used to access the ASE. Firemon 
records the key issuer, key number and key serial number. Firemon also records 
events such as key Test and Isolation events. 

Touch Keys are ordered via the TI-0223 process. 

7.2 RM3118 Lisa (legacy Q1-2018 to Q2-2019) Hardware 
configuration 
Airservices previous standard configuration included the following hardware: 

http://www.airservicesaustralia.com/wp-content/uploads/TI-0223.pdf
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New 
RM3118 

installations 

RM2118 
upgrade 

Equipment  

1 1 
RM3118-WIP-WIP-ASE-F-0-TK-LISA ASE MK III - 
RM3118-WIP-WIP-ASE-F, Touch Key 3G modem 
configured to accept keys from ALL key issuers 

2 1 PID 27389 Benelec 024584 RF Antenna MultiBand 
3G/4G Dipole 3dB 3m 

N/A 1 PID 9987 NextG/3G Quad Band 3dBi antenna 

2 2 PID 9988 Benelec 02729 RF Bracket Patch Cellular 

1 1 ASE-EOLRB End Of Line Resistor Board with Fixed 
screw terminals. 

2 2 Airservices supplied the Telstra and Optus SIMs for the 
RM3118 ASEs. 

Note: At the time the old RM2118 single 3G antenna was re-used for the RM3118 Lisa 
installation as its bandwidth covers the 3G Telstra and Optus bands. A new 3G/4G 
antenna was installed for the second path. 

To upgrade to a new RM3118 Telit ASE the legacy 3G antenna must also be upgraded 
to a 3G/4G antenna. 

7.3 RM2118 (legacy 2012 to Q1-2018) Hardware 
configuration 
Airservices previous standard configuration included the following hardware: 

RM2118 Equipment 

1 HSDPA-PSTN-ASE-F-S - Romteck RM2118 - Alarm 
Signalling Equipment (ASE) unit 

1 PID 9987 Benelec 02458 NextG/3G Quad Band 3dBi 
antenna including 3m cable and mounting bracket 

1 PID 9988 Benelec 02729 RF Bracket Patch Cellular 

1 ASE-EOLRB End Of Line Resistor Board with Fixed 
screw terminals 

Note:  Telstra SIM (with Telstra Shared APN with implementation code GPCORPB3) 
was supplied by and paid for by the customer.   

8 Acceptance criteria 
Once all checks listed in Section 11 or 13 are successfully completed by the installer, a 
signed copy of the Checklist shall be emailed to Airservices. 



 
 Firemon Alarm Signalling Equipment (ASE) Installation Checklist Technical Instruction  

TI-0157 Version 16: Effective 04 November 2019 11 of 39 

 

9 ASE interfacing 

9.1 FIP-ASE interfacing 
The ASE shall be connected to the Fire Indicator Panel (FIP) relay contacts via an End-
of-Line Resistor Board (EOLRB) for Alarm, Fault and Isolate as recommended by 
Romteck, as shown in Figure 1 below. 

 

The FIP Alarm and FIP Fault relay contacts shall be wired into the PRI and SEC 
terminals respectively on INPUT 1 (connector P2). The ISO terminals on INPUT 1 shall 
be bridged out. i.e.: 

INPUT 1: (PRI) FIP Alarm 
INPUT 1: (SEC) FIP Fault 
INPUT 1: (ISO) Bridged 

 
The FIP Zone Isolate relay contact shall be wired into the ISO terminals of INPUT 2 
(connector P3). The PRI and SEC terminals on INPUT 2 shall be bridged out. i.e.: 

 
INPUT 2: (PRI) Bridged 
INPUT 2: (SEC) Bridged 
INPUT 2: (ISO) FIP Zone Isolate 

 

Any additional relay contacts shall be wired into the PRI terminals on INPUT 3 
(connector P4) and INPUT 4 (connector P5). The SEC and ISO terminals shall be 
bridged out. i.e.: 

INPUT 3: (PRI) Additional Input (e.g. SPKL) 
INPUT 3: (SEC) Bridged 
INPUT 3: (ISO) Bridged 
INPUT 4: (PRI) Additional Input (e.g. SPKL) 
INPUT 4: (SEC) Bridged 
INPUT 4: (ISO) Bridged 
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FIRE INDICATOR 
PANEL

FAULT Relay

ALARM Relay

ISOLATE Relay

SPKL Relay (if applicable)

SPKL Relay (if applicable)
ASE P3-1
ASE P3-2
ASE P3-3
ASE P3-4
ASE P3-5
ASE P3-6
ASE P3-7
ASE P3-8

Primary:
Telstra 3G

Secondary:
Optus 3G

* Normally Closed (NC) relay contacts

FIP 
Power

8-35V DC

 
Figure 1 – FIP to ASE Wiring Diagram 
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9.2 ASE-Communications Network interfacing 
The ASE acquires the alarm signals from the Fire Indicator Panel (FIP) and transmits 
these to the Airservices Firemon system using two communications paths. The primary 
path is Telstra 3G/4G and the secondary path is Optus 3G/4G. Refer to Figure 1. 

Note that both communications paths are required in order to meet the reliability 
requirements in Australian Standard AS-1670.3.  

10 Recommended antenna installation 
The two antennas must be installed as per RM3118 ALARM SIGNALLING 
EQUIPMENT (ASE) OPERATION AND INSTALLATION MANUAL: 

• Antennas are not to be installed in a location readily accessible to the public. 

• Antennas must be mounted in a safe location.  

• Antennas must not be placed where it can cause interference with the FIP or 
associated equipment, nor where it can cause harm to operators. 

• Antennas must be separated by at least 2m horizontally or 1m vertically. 

• Mount the antenna upright on a Benelec 02729 bracket. 

• It is crucial to mount the antenna vertically and the installer should use ASE LCD 
Screen to ensure a signal of -83dBm or greater is obtained. 

If there is poor mobile phone signal on site, adjusting the location and orientation of the 
antenna will make a marked difference to improving the reception.  A 3 or 5 meter 
coaxial cable can be provided by Romteck Australia on request.   
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11 New RM3118 dual SIM ASE installation checklist 
The following checklist is to be used when installing a new ASE or upgrading from a 
RM2118 to a RM3118 dual SIM Telit 3G/4G ASE. 

It must be completed by the installer.  

If installing a new RM3118 dual SIM Telit 3G/4G ASE: 

• A Fire Alarm Monitoring Service Form must have already been submitted and 
accepted by arfffirealarmmonitoring@airservicesaustralia.com. 

• Order equipment as per section 7. 

• Airservices will express post the following to the nominated Airservices Certified 
Maintainer: 

o Telstra and Optus SIMs  

o A copy of TI-0157 (pre-filled with the required information). 
• Airservices will provide the following information via e-mail to the nominated 

Airservices Certified Maintainer: 
o Zip file containing the baseline configuration for ASEs connected to the 

Airservices system 

o Site  

o Device Number  

o Device Name 

o Telstra Username, password and SIM International Mobile Equipment 
Identity(IMEI) number 

o Optus Username, password and SIM IMEI  

o Concentrator, Module, Line and Drop 

• Section 11.1 checklist shall be used to configure the ASE to connect to the Firemon 
test system on both the Telstra and Optus paths.  When configured, the new ASE 
will talk to the Airservices test network and hence alarms will not be displayed in the 
ARFFS Station. 

• Section 11.2 checklist is completed just prior to the live end-to-end commissioning 
testing to minimise callout/downtime. ASE commissioning may proceed once a 
completed TI-0157 checklist is received from the ASE installer and a final 
commissioning date is agreed to by: the installer, ARFFS FCC and ARFFS 
Systems Support.  To ensure availability of all personnel, it is recommended this 
communication with arffsystemsupport@airservicesaustralia.com is made well 
before the installer goes to site.  

Note: If signal strength is less then -83dBm once the ASE has been installed onsite, 
the ASE will not be commissioned. 

  

http://www.airservicesaustralia.com/wp-content/uploads/Application-for-Automatic-Fire-Alarm-Monitoring.pdf
mailto:arfffirealarmmonitoring@airservicesaustralia.com
http://fmamwww/osgdoco/search.phtml?format=verbose&docnum=TI-0157
mailto:arffsystemsupport@airservicesaustralia.com
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11.1 ASE Configuration using ASE Maintenance 

11.1.1 Import Baseline Configuration into ASE Maintenance  
1) Start ASE Maintenance 
2) Select Setup > System Settings and set the Data Directory to a desired location 
3) Select File > Import Device and select file ASA_baseline_1002.zip.  Press OK at import 

successful prompt. 

  

11.1.2 ASE Setup  
1) Power off the ASE  

a) Install the Telstra SIM in the on-board SIM slot 
b) Install the Optus SIM in the modem module connected to the mounting box. 

2) Use a label maker to label the following on the ASE: 
a) Device Number 
b) Input 1 – Alarm/Fault 
c) Input 2 – Isolate  

3) Connect the following equipment: 
a) Connect the 2 Antennas to the ASE via the SMA connector. 
b) Connect the USB cable to the ASE. 
c) Connect the power supply leads of the 12V DC power supply using the provided 5-way 

PCB Connector-Plug onto pins 4 (-ve) and 5 (+ve) of connector “P7” (see photo below) 
making sure the polarity is correct.  
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d) Connect the T&E physical alarm input simulator – An EOLRB is wired to 3 test switches 
(ALARM, FAULT and ZONE ISOLATE) as per Section 5. Attach the physical alarm 
simulator and EOLRB to connector “P3” on the ASE motherboard (see photo below). 

 
4) Power on the ASE.  
5) Start ASE Maintenance  
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6) Go to Setup > System Settings > Communication Settings tab.  Ensure its set up as: 

  
Note: the Com Port may vary, but it should say (available). 

7) Sort by Firemon Device No by clicking on the column header. 
8) Scroll to Firemon Device 1002, which is a blank ASE with the standard configuration. 

Note: it will be configured to talk to the TEST system 
9) Right-click on Device 1002 and select Copy device. The new record will be highlighted after 

the copy command. 
10) Right-click on the new device and select Connect. If an information box pops up, click OK. 

 
11) The next steps involve updating the various details for this specific ASE. Use the information 

provided by Airservices. 
12) Update the following details on the Device Details tab (circled red in the image below): 

a) Concentrator 
b) Module 
c) Line 
d) Drop 
e) Firemon Device No 
f) For the Building name, use the naming convention: XX-Building Name where: XX is 

the region and Building Name is the name of the building.  



 
 Firemon Alarm Signalling Equipment (ASE) Installation Checklist Technical Instruction  

18 of 39 Version 16: Effective 04 November 2019 TI-0157 

 

 
13) Update the following details on the Configuration tab (circled red in the image below): 

a) New ASE: The standard input configuration is ALARM and FAULT on Input 1 and 
ZONE ISOLATE on Input 2. If more than 2 inputs will be wired to the device (e.g. Input 
3 SPKL), add additional inputs by clicking on bottom right, so that the icon changes 
from  to . 
ASE Upgrade: Activate the correct number of inputs. Activate at least the first two 
inputs as per the standard  

b) Set the Low Voltage value to approximately 10% below the installed ASE Power 
Supply Voltage. 

  
Note: For RM3118 ASEs, the PIN will be disabled (i.e. 0000) 

14) Click Write Configuration to write the database configuration changes to the ASE. 
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15) Click Yes when the Confirm box appears 

 
16) Select the IP Configuration > WIP1 (IP Configuration #1) tab. 
17) Update the following details on the WIP1 (IP Configuration #1) tab (circled red in the image 

below) using the allocated username and password for that specific CMLD: 
a) User Name (format: XXXXX@fa.airservices.gov.au) 
b) Password (format: XXXXXX) 

 
   
18) Click Write IP Configuration to ASE to write the database configuration changes to the ASE. 
19) Click the Save Changes button. 
20) Select the IP Configuration > WIP2 (IP Configuration #2) tab. 
21) Update the following details on the WIP2 (IP Configuration #2) tab (circled red in the image 

below) using the allocated username and password for that specific CMLD: 
a) User Name (format: asaoptXXXX) 
b) Password (format: XXXXXX) 
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22) Click Write IP Configuration to ASE to write the database configuration changes to the ASE. 
23) Close the Device Configuration tool. 
24) Close the ASE Maintenance application. 
25) Disconnect the USB connection to the ASE. 

11.1.3 ASE Testing 
On the ASE: 
1) Ensure the Up and Down arrows next to the P are alternatively flashing. 
2) Ensure signal strength on both the P and S paths are -83dBm or greater 

a) Record result P: _____________dBm 
b) Record result S: _____________dBm 

3) Using the alarm input simulator, simulate: 
a) Open Circuit PRI Input 1 - Verify the ALARM Z1 is visible on ASE.   
b) Open Circuit SEC Input 1 Verify the Fault Z1 is visible on ASE.   
c) Open Circuit ISO on Input 2 Verify the Isolate Z2 are visible on ASE. 
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4) Use a Touch Key to put the device into Isolate mode. 
5) Power off the ASE. 
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11.2 RM3118 dual SIM ASE installation checklist 
Installer’s Name:  

Mobile Number:  

ASID Reference:  

Device Number:  

Building 
Name/Address: 

 

Note: When initially configured, the ASE will communicate with the Airservices test 
network and hence alarms will not be displayed in the Fire Station. 

The following checklist is to be completed by the Installer: 

CHECK ITEM  

Email arffsystemsupport@airservicesaustralia.com to organise a preferred commissioning 
date and time.  

YES  /  NO 

Advise if installing a RM3118 Lisa (3G) or a RM3118 Telit (3G/4G) ASE 3G Only 
3G / 4G 

If upgrading from a RM2118 to a RM3118, call the local ARFFS Station and advise them 
that the ASE will be offline whilst it is being replaced. 

YES  /  NO / N/A 

The old RM2118 mounting red ASE box has been replaced by the deeper RM3118 
mounting box 

YES  /  NO / N/A 

Removed the old Benelec 02458 3G antenna. YES  /  NO 

Two new Benelec 024584 3G/4G antennas installed correctly mounted and any 
penetrations sealed and waterproofed.  Telstra is connected to the on-board modem. 
Optus is connected to the auxiliary circuit board.    

YES  /  NO 

Appropriate lightning surge protection installed, if required. YES  /  NO / NA 

End Of Line Resistor Board inputs 1 and 2 connected as prescribed in Section 9. YES  /  NO 

End Of Line Resistor Board inputs 3 and 4 connected as prescribed in Section 9, if 
required. 

YES  /  NO /  N/A 

ASE LCD screen shows COMMS STATUS of Normal. YES  /  NO 

ASE LCD screen shows P & S Signal Strength of -83dBm or greater. 
Note: Allow 10 minutes for signal strengths to stabilise. If this ASEs signal strength is 
below -83dBm when the ASE is first installed, and efforts to increase signal strength fail, 
please call to discuss as the -83dBm rule may need to be adjusted for 4G ASEs. 

 
P:  
  

S:  
 

Check the voltage between ISO (screw 1&2), SEC (screw 3&4), PRI (screw 5&6) terminals 
for each enabled input on the EOLRB when no alarm fault or isolate are active. If they are 
greater than 30mV when Normally Closed, check if any wiring between the FIP, EOLRB 
and ASE are loose or incorrectly connected. Consider replacing the FIP relay. Refer to 
Appendix D for further information. 

Voltage: 
 Input 1 Input 2 

PRI: 
SEC: 
ISO: 

____ 
____ 
____ 

____ 
____ 
____ 

Using ASE Maintenance application, set the Low Voltage value to approximately 10% 
below the installed ASE Power Supply Voltage. 

YES  /  NO 

mailto:arffsystemsupport@airservicesaustralia.com
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Activate the Alarm on Input 1. Confirm ASE LCD screen shows Alarm. Clear the Alarm. YES  /  NO 

Activate the Fault on Input 1. Confirm ASE LCD screen shows Fault. Clear the Fault. YES  /  NO 

Activate the Zone Isolate on Input 2. Confirm ASE LCD screen shows Zone Isolate. 
Clear the Zone Isolate. 

YES  /  NO 

Repeat above test with Input 3, if connected YES  /  NO /  N/A 

Repeat above test with Input 4, if connected YES  /  NO /  N/A 

Repeat above test with Input 5, if connected YES  /  NO /  N/A 

Repeat above test with Input 6, if connected YES  /  NO /  N/A 

Repeat above test with Input 7, if connected YES  /  NO /  N/A 

Repeat above test with Input 8, if connected YES  /  NO /  N/A 

Put the ASE into Isolate mode. YES  /  NO 

Note: Electronic submissions are not required to be signed. 

Installer Signature:  _______________________ Date:  ____/____/____ 

Comments: _____________________________________________ 

Call Airservices ARFFS System Support, Airservices will then perform the following end-to-end commissioning 
activities: 

1) Move the ASE from the test network to the operational network. 
2) Test the primary and secondary communication paths and their signal strengths. 
3) Notify the local ARFFS Station that the ASE has been connected and is about to be tested. 

The Installer will then perform the following end-to-end tests: 
1) Activate the Alarm on Input 1. Airservices will confirm that ARFFS have acknowledged the alarm. 

Clear the Alarm. 
2) Activate the Fault on Input 1. Airservices will confirm that ARFFS have acknowledged the fault. 

Clear the Fault. 
3) Activate the Zone Isolate on Input 2. Airservices will confirm that ARFFS see the zone isolate. 

Clear the Zone Isolate. 

Use the ASE Maintenance application to take a backup of the ASE configuration. 
Store the backup as per your company’s policy. 

YES  /  NO 

Previously, the customer paid for the Telstra SIM and POTS line. If upgrading to a new 
RM3118, deactivate the Telstra SIM and POTS line. 

YES  /  NO 

Email this completed form to: arffsystemsupport@airservicesaustralia.com 

 

mailto:arffsystemsupport@airservicesaustralia.com
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12 Disconnecting and reconnecting of an ASE 
Should an ASE be disconnected and reconnected for any reason, upon the reconnection the below 
‘As Installation Checklist’ shall be conducted.  If a building remains occupied while this work is 
carried out, upon completion it is essential that the ‘As Installation Checklist’ testing be completed 
at the time of reconnection.  If the building is not occupied when the work is completed, the ‘As 
Installation Checklist’ testing shall be completed as soon as practical. Email the signed form to: 
arffsystemsupport@airservicesaustralia.com.  

Installer’s Name:  

Mobile Number:  

ASID Reference:  

Device Number:  

Building 
Name/Address: 

 

CHECK ITEM  

Put the ASE into Test mode. Record time and date: _______________________ YES  /  NO 

Notify the local ARFFS Station that the ASE has been reconnected. YES  /  NO 

Confirm the ASE is running normally. YES  /  NO 

Activate the Alarm on Input 1. Confirm with the local ARFFS Station that they are seeing 
the alarm.  Clear the Alarm. 

YES  /  NO 

Activate the Fault on Input 1. Confirm with the local ARFFS Station that they are seeing 
the fault.  Clear the Fault. 

YES  /  NO 

Activate the Zone Isolate on Input 2. Confirm with the local ARFFS Station that they are 
seeing the zone isolate.  Clear the Zone Isolate. 

YES  /  NO 

Check the voltage between ISO (screw 1&2), SEC (screw 3&4) PRI (screw 5&6) terminals 
for each enabled input on the EOLRB when no alarm fault or isolate are active. If they are 
greater than 30mV when Normally Closed, check if any wiring between the FIP, EOLRB 
and ASE are loose or incorrectly connected. Consider replacing the FIP relay. Refer to 
Appendix D for further information. 

Voltage: 
 Input 1 Input 2 

PRI: 
SEC: 
ISO: 

____ 
____ 
____ 

____ 
____ 
____ 

Repeat above test with input 3, if connected YES  /  NO /  N/A 

Repeat above test with input 4, if connected YES  /  NO /  N/A 

Repeat above test with input 5, if connected YES  /  NO /  N/A 

Repeat above test with input 6, if connected YES  /  NO /  N/A 

Repeat above test with input 7, if connected YES  /  NO /  N/A 

Repeat above test with input 8, if connected YES  /  NO /  N/A 

Put the ASE into Normal mode. Record time: _______________________ YES  /  NO 

Installer Signature:  _______________________     Date:  ____/____/____ 

Comments: ___________________________________________________ 

mailto:arffsystemsupport@airservicesaustralia.com
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13 Replacement ASE 
Fire alarm systems are complex in design, and need to be maintained by the 
customer’s reputable fire maintenance company that has expertise in this field.  
Whenever there is a fault with the fire alarm monitoring equipment, Airservices will 
notify the customers.  The responsibility to rectify any fault / defect resides with the 
customer as the owner / occupier of the building.  The installer/maintainer holds a 
stockpile of ASEs that are to be used to replace a customer’s failed device.  The 
process will depend on the particular failure mode.  As a guide the process will typically 
involve: 

1) The two SIMS are to be installed in the new hardware 

2) The ASE Maintenance application and A.1.5 procedures are to be used to load the 
ASE configuration. 

3) Section 12 checks shall be conducted and emailed to Airservices. 

14 Replacement of a single failed ASE SIM 
1) Contact Airservices arffsystemsupport@airservicesaustralia.com to order a 

replacement SIM. 

2) Send faulty SIM to: 

ARFFS System Support, Airservices Australia 
Alan Woods Building 
25 Constitution Avenue 
Canberra ACT 2601 

15 Misuse of Airservices SIMs 
Airservices performs a monthly audit of SIM usage. If Airservices detects a SIM is 
being misused.  Airservices will: 

1) Notify the customer using the normal fault notification process  

2) Deactivate the misused SIM  

3) Send a replacement SIM to the customer  

4) Invoice the customer for the extra SIM charges 

mailto:arffsystemsupport@airservicesaustralia.com
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16 Alteration of Service 
The following checklist is to be used when modifying inputs on an existing ASE. It must 
be completed by the installer. An Alteration of Service form must have already been 
submitted to arfffirealarmmonitoring@airservicesaustralia.com. 

Wire the additional input/s as per Section 9 prior to completing this checklist. 
Installation must be performed by an Airservices Certified Maintainer.  

Email the signed form to: arffsystemsupport@airservicesaustralia.com. 

 
Installer’s Name: __________________________________ 

Contact Mobile Number: ___________________________ 

Company Name: __________________________________ 

Device No.: ______________________________________ 

Building Name & Address: ____________________________________________ 

Input 3 Description: _______________________________ 

Input 4 Description: _______________________________ 

 

The following details are to be completed by ARFFS Systems Support: 

ASID Reference: ____________________ 

 

The following checklist is to be completed by the Installer: 

CHECK ITEM  

Confirm with ARFFS Systems Support that Firemon has been updated to alert the local 
Operator.  Do not proceed without confirmation, or arrange a time to perform reconfiguration. 

YES  /  NO 

Resistor networks connected to inputs as prescribed in Section 9: 
Input 1: (PRI) ALARM 
Input 1: (SEC) FAULT 
Input 1: (ISO) Bridged 

 
Input 2: (PRI) Bridged 
Input 2: (SEC) Bridged 

Input 2: (ISO) FIP Zone Isolate 
 

Input 3: (PRI) Additional Input (e.g. SPKL) 
Input 3: (SEC) Bridged 
Input 3: (ISO) Bridged 

 
Input 4: (PRI) Additional Input (e.g. SPKL) 

Input 4: (SEC) Bridged 
Input 4: (ISO) Bridged 

YES  /  NO 

Notify the local ARFFS Station that testing is about to commence. YES  /  NO 

http://www.airservicesaustralia.com/wp-content/uploads/Application-for-Automatic-Fire-Alarm-Monitoring.pdf
mailto:arfffirealarmmonitoring@airservicesaustralia.com
mailto:arffsystemsupport@airservicesaustralia.com
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Check the voltage between ISO (screw 1&2), SEC (screw 3&4), PRI (screw 5&6) terminals for 
each enabled input on the EOLRB when no alarm fault or isolate are active. If they are greater 
than 30mV when Normally Closed, check if any wiring between the FIP, EOLRB and ASE are 
loose or incorrectly connected. Consider replacing the FIP relay. Refer to Appendix D for 
further information. 

Voltage: 
 Input 1 Input 2 

PRI: 
SEC: 
ISO: 

____ 
____ 
____ 

____ 
____ 
____ 

Turn ASE key to Test.     Record time and date _______________________ YES  /  NO 

Activate the Alarm on Input 1. Confirm with the local ARFFS Station that they are seeing the 
alarm.  Clear the Alarm. 

YES  /  NO 

Activate the Fault on Input 1. Confirm with the local ARFFS Station that they are seeing the 
Fault.  Clear the Fault. 

YES  /  NO 

Activate the Zone Isolate on Input 2. Confirm with the local ARFFS Station that they are 
seeing the Zone Isolate.  Clear the Zone Isolate. 

YES  /  NO 

Use the Configuration Tab on the Romteck ASE Maintenance Application to enable Input 3  

 
 
Activate the Alarm on Input 3. Confirm with the local ARFFS Station that they are seeing the 
Alarm.  Clear the Alarm. 
Record time and date _______________________.  
 
Note: The new input will automatically activate and announce at the ARFFS Station.   

YES  /  NO /  N/A 

Use the Configuration Tab on the Romteck ASE Maintenance Application to enable Input 4 

 
 
Activate the Alarm on Input 4. Confirm with the local ARFFS Station that they are seeing the 
Alarm.  Clear the Alarm.   
Record time and date _______________________.  
 
Note: The new input will automatically activate and announce at the ARFFS Station.   

YES  /  NO /  N/A 

Turn ASE key to Normal. YES  /  NO 

Notify the local ARFFS Station that testing is completed. YES  /  NO 
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Use ASE Maintenance Software to back up a copy of the ASE configuration.  
 
This backup is used to reconfigure a replaced or repaired ASE ready for installation.  
 
The ASE configuration is to be archived and stored as per your company’s policy. 

YES  /  NO 

Installer Signature:  _______________________     Date:  ____/____/____ 

Comments: ___________________________________________________ 
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17 ASE Decommissioning 
Once an ASE is installed, a building permit from a registered building surveyor must be 
obtained to disconnect it.  To decommission an ASE, a Removal of Service form must 
be submitted to arfffirealarmmonitoring@airservicesaustralia.com. 

The following checklist is to then be completed. Email the signed form to 
arffsystemsupport@airservicesaustralia.com. 

 
Installer’s Name: __________________________________ 

Contact Mobile Number: ___________________________ 

Company Name: __________________________________ 

Device No.: ______________________________________ 

Building Name & Address: ____________________________________________ 

 

The following checklist is to be completed by the Installer: 

CHECK ITEM  

Airservices will use Firemon to clear the ASE configuration and provide email 
confirmation. 

YES  /  NO 

If it is a RM3118, send Telstra and Optus SIMs to: 
ARFFS System Support 
Airservices Australia 
Alan Woods Building 
25 Constitution Avenue 
Canberra ACT 2601 
Note: Airservices will de-activate the Telstra and Optus SIMs. 
If it is a RM2118, previously, the customer paid for the Telstra SIM and POTS 
line.  Deactivate the Telstra SIM and POTS line. 

YES  /  NO 

The ASE can then be physically removed from the FIP. YES  /  NO 

Installer Signature:  _______________________     Date:  ____/____/____ 

Comments: ___________________________________________________ 

 

http://www.airservicesaustralia.com/wp-content/uploads/Application-for-Automatic-Fire-Alarm-Monitoring.pdf
mailto:arfffirealarmmonitoring@airservicesaustralia.com
mailto:arffsystemsupport@airservicesaustralia.com
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18 Definitions 
Within this document, the following definitions apply: 

Term Definition 

ASE Alarm Signalling Equipment 

GPRS General Packet Radio Service 

HSDPA High Speed Downlink Packet Access 

19 References 
Title Airservices Internal Link 

ROMTECK RM2118 GPRS/HSDPA Alarm Signalling 
Equipment (ASE) Operation and Installation Manual 

MAN-639 

ROMTECK RM3118 Alarm Signalling Equipment (ASE) 
Operation and Installation Manual 

RM3118  

Firemon Fire Alarm Signalling Equipment (ASE) Configuration, 
Integration and Commissioning 

TI-0101 

ASE Maintenance Configuration and Diagnostics Software for 
ASE and FSE Devices 

MAN-709 

 

 

http://fmamwww/osgdoco/search.phtml?format=verbose&docnum=man-639
http://fmamwww/osgdoco/search.phtml?format=verbose&docnum=RM3118
http://fmamwww/osgdoco/search.phtml?format=verbose&docnum=ti-0101
http://fmamwww/osgdoco/search.phtml?format=verbose&docnum=man-709
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Appendix A How to backup or restore RM3118 dual 
SIM ASE configuration? 

A.1 ASE Maintenance Software Installation 

A.1.1 External customer technicians  
The latest version of ASE Maintenance Software and RM3118 Operation and 
Installation Manual are ordered via the TI-0223 process  

Note: ASE Maintenance Software Version 2.0.22 or higher is required. Airservices 
recommend only installing the software on Windows 8.1 or higher. 

A.1.2 Internal Airservices technicians 
The ASE Maintenance software has been packaged for distribution onto any 
Airservices SOE PC.  Complete a Service Portal > Service Catalogue > Applications & 
Software > Software Installation – Approved with package name “ASE Maintenance 
Tool (Version 2.0.22 or higher)”. Ensure the username is in the "AA_LUM_COM_RW" 
to access the serial ports on the SOE PC. 

A.1.3 Setup ASE Maintenance Software 
Prior to connecting an ASE for the first time, ensure the PC is connected to the 
network, as the USB-to-Serial FTDI driver needs to be downloaded. Once installed, the  
PC does not need to be connected to the network.   

On the PC, start Device Manager.  

Connect the PC to the ASE using the micro-B to type-A USB cable.   

A new Com Port should appear under Device Manager > Ports (COM & LPT) called 
USB Serial Port (COMX) where X is the Com Port number. 

If Device Manager reports the following error then the FDDI driver has not been 
installed correctly. 

 
ASE Maintenance program installs in Express Mode and requires a key to operate in 
Unrestricted Mode.  Use the following procedure to activate the Unrestricted Mode. 

1) Select Setup > System Settings > Unrestricted Mode Access Key tab. It will be 
in Express Mode. 

• External customer technicians, send Airservices the Serial Number and 
Installation Identifier.  

• Internal Airservices technicians, go to ASE Maintenance Access Keys for 
Airservices Technicians (ORBPE-75190405-808) to receive the Access Key. 

3) Airservices will provide the access key number. 

http://www.airservicesaustralia.com/wp-content/uploads/TI-0223.pdf
http://avsearch/pages/docid.aspx?k=ORBPE-75190405-808
http://avsearch/pages/docid.aspx?k=ORBPE-75190405-808
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4) Copy the key to the Unrestricted Mode Access key field. 

5) Click Test Access Key. 

6) Verify the mode is now Unrestricted Mode. 

 
7) Click OK to close window. 

 

Select Help > About. Verify the Version is 2.0.22 or higher. Close this window. 

 

Go to Setup > System Settings > Communication Settings tab and ensure the 
Direct Connection (RS-232) settings are set up as follows.  It may be necessary to 
change the Com Port setting to match the available desktop/laptop serial ports.  

Note: The ASE Maintenance application has to be started AFTER the cable is 
connected to an ASE that is powered on. Otherwise the application will not register the 
available Com Port. 

 
Note: the Com Port may vary, but it should say (available) 

A.1.4 How to backup a configuration? 
a) Connect the micro-B to type-A USB cable to the ASE. 
b) Start ASE Maintenance application  

c) Select File > Add Device …. 

d) Select Type 40 : RM3118-WIP-WIP-ASE-F and click OK. 
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e) Right-click on the new device and select Connect. If an information Address 
Mismatch box pops up, click OK. 

f) Confirm ASE Maintenance shows COMMS OK: Syncing 

 
g) Click on Configuration tab and select Read Configuration and Yes at the Warning 

popup. 

h) Click on IP Configuration > WIP1 (IP Configuration #1) and select Read IP 
Configuration and Yes at the Warning popup. 

i) Click on IP Configuration > WIP2 (IP Configuration #2) and select Read IP 
Configuration and Yes at the Warning popup. 

j) The Firemon Device Number is shown on a label on the front of the ASE.  Update 
the Device Details > Firemon Device No edit box with this information. 

k) Add the Firemon Device Number, building name and address to the building field 
on the Device Details > Building edit box 

Note: Firemon Device Number is included in the Building edit box because the ASE 
Maintenance data export has a limitation whereby the Firemon Device 
Number, which is the primary reference number for all faults and failures, 
cannot be included in the file name. 

Note: Ensure the building name and address do not contain any reserved file name 
characters (i.e. forward slash (/), backslash (\), asterisk (*) etc.) as it will cause 
issues with the data export. 

l) Press Save Changes to save the configuration to the local database. 

m) Close the Device Configuration tool. 

n) Select File > Export All Devices… 

Note: Do not use File > Export Device as it does not include sufficient meta data in 
the file name. 
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o) Modify the Define fields… The Fields in the file name on the right hand side 
should be as per the following image and select OK and OK at the information 
popup. 

 
p) This backup is used to reconfigure a replaced or repaired ASE, ready for 

installation. 

q) The ASE configuration located in 
C:\ProgramData\Romteck\ASEMaintenance\Export is to be archived and stored as 
per your company’s policy. 

r) For Airservices internal devices, e-mail the zip file to 
arffsystemsupport@airservicesaustralia.com: 

A.1.5 How to restore a configuration? 
It is the customer’s responsibility to ensure they hold sufficient spare ASEs to meet 
Australian Standards restoration times. 

a) Confirm Telstra and Optus SIMs are NOT installed. 

b) Connect the micro-B to type-A USB cable to the ASE. 

c) Start ASE Maintenance application. 

d) Select File > Import Device(s)...  Navigate to the required file.  Click OK at the 
information popup. 

e) Sort by Device No by clicking on the column header. 

f) Scroll to last Device. 

g) Right-click on the new device and select Connect. If an information Address 
Mismatch box pops up, click OK. 

h) Click on Configuration tab and select Write Configuration and Yes at the 
Confirm popup. 

i) Click on IP Configuration > WIP1 (IP Configuration #1) and select Write IP 
Configuration and Yes at the Confirm popup. 

mailto:arffsystemsupport@airservicesaustralia.com
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j) Click on IP Configuration > WIP2 (IP Configuration #2) and select Write IP 
Configuration and Yes at the Confirm popup. 

k) Power off the device. 

l) Install the Telstra SIM in the on-board SIM slot. 

m) Install the Optus SIM in the modem module connected to the mounting box 

Note: Warning this is now live equipment. Do not power on the ASE until it has been 
wired to the Operation FIP. The ASE will communicate back to the local 
ARFFS station once powered on. 
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Appendix B ARFFS Contact details  
ARFFS Station FCC Contact Number 
ADELAIDE  (08) 8154 4010 
ALICE SPRINGS (08) 8958 4710 
AVALON (03) 5282 7010 
AYERS ROCK (08) 8956 1910 
BALLINA (02) 6618 7710 
BRISBANE (07) 3860 3210 
BROOME (08) 9194 3310 
CAIRNS (07) 4042 4910 
CANBERRA (02) 6243 2110 
COFFS HARBOUR (02) 6691 7610 
COOLANGATTA (07) 5590 2710 
DARWIN (08) 8920 4810 
GLADSTONE (07) 4973 5410 
HAMILTON ISLAND (07) 4948 5610 
HOBART (03) 6248 3410 
KARRATHA (08) 9183 6210 
LAUNCESTON (03) 6391 6810 
MACKAY (07) 4968 3010 
MELBOURNE (03) 9286 3110 
NEWMAN (08) 9130 7110 
PERTH (08) 9373 9210 
PORT HEDLAND (08) 9158 5910 
ROCKHAMPTON (07) 4930 7410 
SUNSHINE COAST (07) 5458 2910 
SYDNEY (02) 9556 5510 
TOWNSVILLE (07) 4759 1810 
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Appendix C Notification Form 204 Explanations & ASE 
Status Screen 

 

 
 
Press the F1 button on the screen to activate the backlight for 15 minutes. 

Line 1 Input will show the FIP status: 
• INPUTS Normal - All alarm inputs are normal. 
• ALARM Z – An alarm is present on Zone(s). 
• FAULT Z – (FIP Fault) A FIP fault is present on Zone(s). 
• ISOLATE Z – (Isolated) A zone Isolate is active on Zone(s). 
• LINE FLT Z (ASE Line Fault) - No building alarm monitoring due to a wiring issue 

between the ASE and the End-of-Line Resistor Board (EOLRB).   

Note: For line 1, only the highest priority alarm is displayed. Priority is ALARM (highest) 
then FAULT then ZONE ISOLATE (lowest). Press F2 and then ZONE status menu to 
confirm the exact status of every zone. 
 
Line 2 shows the ASE communications status: 

• COMMS Normal - All communications links from the ASE to the Airservices central 
servers are operating normally. 

• PRI FAILED (Primary Comms Failure) – Telstra Primary link has FAILED.  
• SEC FAILED (Secondary Comms Failure) – Optus Secondary link has FAILED. 
• PRI & SEC FAILED (Total Comms Failure) – No building alarm monitoring due to 

total comms failure.  
• PL or SL HH:MM Primary or Secondary link is still working but the ASE software will 

not use the communications path for up to 60 minutes.  Note: Airservices ASE 
configuration minimises the possibility of the ASE invoking this undesirable legacy 
lockout. 

Line 3 shows the ASE internal status: 
• TESTING HH:MM:SS – The ASE is in Key TEST mode. This will automatically 

expire in the period indicated. 
• ISOLATED (Isolated) – The ASE is in Key ISOLATE mode. 
• LOW BATT (Low battery) – FIP has a low battery level. 

Line 1 
Line 2 
Line 3 
Line 4 
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Line 4 provides more detail on the ASE communications status: 
• Reset, INIT (initialise), SIM, PIN, REG (register) or Flashing signal level (i.e. -

63dBm) indicates the communication link is currently resetting 
• INIT, SIM, PIN, REG text with a cross indicates the modem failed to initialise and 

link is failed. 
• Solid signal level with two arrows  indicates communications link is 

operating normally. 

 



 
 Firemon Alarm Signalling Equipment (ASE) Installation Checklist Technical Instruction  

TI-0157 Version 16: Effective 04 November 2019 39 of 39 

 

Appendix D Notification Form 204 High number of FIP 
Faults 

 

If a high number of FIP faults or zone isolates are being reported (or zone isolate when the 
zone isolate input is bridged out), the following steps may be followed: 

1) Check if the FIP is generating the faults, and correct it. 

2) Check if any wiring between the FIP, EOLRB and ASE is loose or incorrectly 
connected, and correct it.  

 
3) The Romteck EOLRB design is sensitive to a build-up of resistance on the FIP relay 

contacts. This can cause erroneous FIP faults (zone isolates, faults or alarms) to be 
generated.  With a new relay contact the resistance will be very small (generally less 
than 0.2Ω) because the tips are new and clean. Over time, the tip resistance will 
increase eventually leading to erroneous faults. Check the voltage between ISO (screw 
1 & 2), SEC (screw 3 & 4) PRI (screw 5 & 6) terminals for each enabled input on the 
EOLRB when no alarm, fault or isolate are active. If they are greater than 30mV* when 
Normally Closed, check if any wiring between the FIP, EOLRB and ASE are loose or 
incorrectly connected. If the voltage is still greater than 30mV* or if there are still 
erroneous FIP faults, replace the FIP relay. 

*Note: 30mV is not a hard rule but a guideline to aid with troubleshooting. 
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